Skip to Main Content
Spotfire Ideas Portal
ADD A NEW IDEA

Ideas

Allow AS 4.x operator schema to be set by the schema asserted on an input port.

Please refer to Case #02057640 The goal is to have a reusable module that does not need to change itself, but gets its schemas (and the AS operator schema) from context.
almost 5 years ago in Spotfire Streaming 0 Future Consideration

Do cache refresh in push down where possible

In case the cache table is in the same database as all the other tables contributing to the cache, the cache refresh should run in full push down. This instead of selecting and bringing all the data from the database to the TDV server and then sen...
over 3 years ago in Spotfire Data Virtualization / performance 5 Already exists

JMS Request/Reply dynamic call along with dynamic custom converter

Feature to configure SB request/reply adapter operator with custom message converter dynamically. Reference To Case ID # 01941085
almost 5 years ago in Spotfire Streaming 1 Future Consideration

Enabling clients to use a different Authentication Method if the primary method is not supported.

The system administrator wants Web Player and TSS to support multiple Authentication Methods, enabling clients to use a different Authentication Method if the primary method is not supported.In my case, I have clients using iPads which I have no c...
over 10 years ago in Spotfire / System Administration 2 Future Consideration

GUI interface to change configuration of services(Web player, Automation Services, TERR, Python)

Current approach (export from command line->edit text file->import from command line->set-as-active is way too complicated for business users. And editing configuration file with text editor is error-prone.
about 6 years ago in Spotfire / System Administration 1 Future Consideration

Restricted access to Admin Console in a multi-tenant deployment

Spotfire Admin Access restricted per tenant in a multi-tenant deployment.
over 7 years ago in Spotfire / System Administration 0 Future Consideration

Trailing Spaces in Group Name Creations

Hello, When I Create a group name, there is no error message that stops me from creating a group if their is a leading or trailing space. When I create a user or name a dxp, this check is there so wanted to bring this up for future releases!
6 months ago in Spotfire / System Administration 0 Future Consideration

add option to set limit on paging file size generated by each Analyst process

Customer has many end users (around 100) and all of them are connecting to a shared server(1.5TB memory available) via RDP and using Analyst to analyze huge amount of data (up to hundreds of GB). Analyst often pages data out to disk under "C:\User...
over 3 years ago in Spotfire / System Administration 0 Future Consideration

Control default preference for Document Properties

With an analysis open in the Spotfire Analyst client, go to Edit > Document Properties > Library tab There are 5 checkbox options, all checked by default. I would like the ability to control the default settings for these 5 checkboxes in Ad...
about 10 years ago in Spotfire / System Administration 0 Future Consideration

TZCONVERTOR SQL import failure

In cases where the data source provides a valid date but an "unacceptable" timestamp, SQL imports fail with an error message stating "Illegal instant due to time zone offset transition." While this issue is not uncommon across various systems, we'...
over 2 years ago in Spotfire Data Virtualization / sql support 0 Future Consideration